Welcome, Guest
Username: Password: Remember me

TOPIC: Forum performance

Forum performance 29 Mar 2020 09:28 #112309

I have been noticing sluggishness in the site recently, and am wondering of others are seeing the same. I would like to assess whether there is a pattern because, on the face of it, I can find nothing wrong. So if you see the site being unusually slow, please report when, what you were doing, and any other clues you might think relevant.

Thanks!
The administrator has disabled public write access.

Forum performance 29 Mar 2020 09:54 #112310

Hadn't noticed anything on my end.

I will say that during workdays _everything_ seems to be running sluggish on my wifi.
The administrator has disabled public write access.

Forum performance 29 Mar 2020 10:39 #112311

Nothing out of the ordinary to report from here.
The administrator has disabled public write access.

Forum performance 29 Mar 2020 10:59 #112312

Have not noticed anything.
The administrator has disabled public write access.

Forum performance 29 Mar 2020 13:00 #112313

I noticed it was really, really slow yesterday morning, but it seems fine today now.
The administrator has disabled public write access.
The following user(s) said Thank You: Laurel Carrington

Forum performance 29 Mar 2020 16:35 #112316

I’ve heard the Internet has been having problems with everyone at home, due to overuse.
The administrator has disabled public write access.

Forum performance 03 Apr 2020 09:42 #112334

So, the site was the target of bad actors (again). I believe I have restored things to a functional state but, as always, please report any anomalies right away and I'll try to get to them.

IMPORTANT NOTE: Due to the damage, I had to go to a database backup from Thursday, midnight. Consequently any posts that have been made during the course of Thursday have, unfortunately, been lost. I am deeply sorry for this but at least we have daily backups we can go to, right?
The administrator has disabled public write access.
The following user(s) said Thank You: Ona Kiser, Kacchapa, Laurel Carrington

Forum performance 19 Apr 2020 02:58 #112437

The site is running slow currently.
I have checked other sites and fast.com internet speed check, that's all fine.
The administrator has disabled public write access.
Time to create page: 0.168 seconds
Powered by Kunena Forum