Resurrection Challenge

More
2 weeks 2 days ago #115293 by Philip Stone
Replied by Philip Stone on topic Resurrection Challenge
When I found the link to the thread, it was in 'recent posts' in Mike's profile, so it had a lot of crap on the end, which I stripped off. So clearly that's the issue - but the link I posted does actually work for me.

Please Log in or Create an account to join the conversation.

More
2 weeks 2 days ago #115294 by Chris Marti
Replied by Chris Marti on topic Resurrection Challenge
Beats me what's up, seems like magic!

Maybe the original unedited URL to MIke's topic is still in your browser's cache. If you clear the cache can you still get to the edited URL?

Please Log in or Create an account to join the conversation.

More
2 weeks 2 days ago #115295 by Tom Otvos
Replied by Tom Otvos on topic Resurrection Challenge
What Chris pasted is missing the https, the www, and has "..." in the URL. It is not clear to me if that was LITERALLY what was in his browser address, or whether the URL got "prettied" when it was pasted in. However, the second URL has the full thing, so it can't just be a paste thing. Weird. And no, it won't be a cache thing because I did not go to Mike's thread before clicking on the link Philip provided.

-- tomo

Please Log in or Create an account to join the conversation.

More
2 weeks 2 days ago #115296 by Dusko
Replied by Dusko on topic Resurrection Challenge

Chris Marti wrote: When I find the topic using Search I get this URL, which works just fine:

https://www.awakenetwork.org/forum/111-personal-practice-diaries-logs-comments-questions/13600-mike-s-scandal-sheet?start=0


This one too shows "401 Unauthorized" for me, and the one Philip posted but I have noticed that each time I click on these links they open a new wondow with this forum and it sais "Login" in the header above even though Im already logged in on the page I pressed the link on. If I again log in on that new window I juts get send to the recent posts page. Still cant see that practice log.

I hope this makes sense.

Please Log in or Create an account to join the conversation.

More
2 weeks 2 days ago #115298 by Tom Otvos
Replied by Tom Otvos on topic Resurrection Challenge
Do you have some form of private browsing turned on? What browser and OS are you using?

-- tomo

Please Log in or Create an account to join the conversation.

More
2 weeks 2 days ago #115299 by Kacchapa
Replied by Kacchapa on topic Resurrection Challenge

Chris Marti wrote: FYI - and me being pathetically sentimental: The oldest topics here are from the original KFD. It was created 12 years and 5 months ago. Kenneth Folk asked me to help him do it. That was in August 2009, on the old WetPaint free message boards. 


I think that is a major good deed by you and Tom to preserve the record of all that lived pragmatic Dharma at a site where folks continue with those efforts. 

Please Log in or Create an account to join the conversation.

More
2 weeks 2 days ago #115300 by Philip Stone
Replied by Philip Stone on topic Resurrection Challenge
Cache flushed, link still works. I'm using Chromium Edge if that helps. If I go to Firefox, I get 401, because I'm not logged in with FF. When I log in and paste the link it works fine.

Please Log in or Create an account to join the conversation.

More
2 weeks 2 days ago #115301 by Dusko
Replied by Dusko on topic Resurrection Challenge
Nope. Its the Google Chrome.

Please Log in or Create an account to join the conversation.

More
2 weeks 2 days ago #115302 by Tom Otvos
Replied by Tom Otvos on topic Resurrection Challenge
At a loss to explain. Looking at the server logs, there is not an obvious difference between the requests that have a 200 vs. a 401 response.

-- tomo

Please Log in or Create an account to join the conversation.

More
2 weeks 2 days ago #115303 by Kacchapa
Replied by Kacchapa on topic Resurrection Challenge
I used to always get a denied message if I had work vpn on. That just recently changed, I was guessing you updated a certificate or something. Thanks for that! 

Please Log in or Create an account to join the conversation.

More
2 weeks 2 days ago #115304 by Kacchapa
Replied by Kacchapa on topic Resurrection Challenge
The link worked for me to Mike's log either way yesterday on Chrome on Windows. I just tried it and got the 401 unauthorized. I noticed the menu bar said Login on the right rather than Logout. I logged in and then the link worked. Don't know if that could be it for anyone?

Please Log in or Create an account to join the conversation.

More
2 weeks 2 days ago - 2 weeks 2 days ago #115305 by Mike
Replied by Mike on topic Resurrection Challenge
Thanks Philip (and everyone) for the link!

When I was looking and searching I had no recent posts, and searching by user didn't turn up anything, but I didn't pick the correct category.

Edit:

now I see lots of recent posts on my profile
Last edit: 2 weeks 2 days ago by Mike .

Please Log in or Create an account to join the conversation.

More
2 weeks 2 days ago #115309 by Dusko
Replied by Dusko on topic Resurrection Challenge
Ok tried again and now it works! He got Stream Entry on February the 19th and he didn't "run Mike run" :D 

Please Log in or Create an account to join the conversation.

More
2 weeks 2 days ago - 2 weeks 2 days ago #115310 by Chris Marti
Replied by Chris Marti on topic Resurrection Challenge
Tom - it does seem to revolve around credentials. If I go to the shorter link it gives me a 401 error, but it also shows me as not logged in, even though I'm logged in on AN before I visit that link. When I arrive at that link and then log in (over again) Chrome can then successfully resolve that page.



Last edit: 2 weeks 2 days ago by Chris Marti.

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum